Come aggiornare android sdk a 22.6.2

? user3304953 @ | Original: StackOverFlow
---

Questo SDK Android richiede Android Developer toolkit versione 22.6.2 o superiore La versione attuale è 22.3.0.v.201310242005-887826

Aggiornare adt alla versione più recente

Quando fare l'aggiornamento non riesce con questo :

   Your original request has been modified.

  "Android DDMS" is already installed, so an update will be performed instead.
  "Android Development Tools" is already installed, so an update will be performed instead.
  "Android Traceview" is already installed, so an update will be performed instead.
  "Android Hierarchy Viewer" is already installed, so an update will be performed instead.
  "Tracer for OpenGL ES" is already installed, so an update will be performed instead.
  "Android Native Development Tools" is already installed, so an update will be performed instead.
Cannot complete the install because of a conflicting dependency.
  Software being installed: Android Development Tools 22.6.2.v201403212031-1085508 (com.android.ide.eclipse.adt.feature.group 22.6.2.v201403212031-1085508)
  Software currently installed: Robotium Recorder 1.5.39 (com.robotium.recorder.feature.group 1.5.39)
  Only one of the following can be installed at once: 
    Android Development Toolkit 22.3.0.v201310242005-887826 (com.android.ide.eclipse.adt 22.3.0.v201310242005-887826)
    com.android.ide.eclipse.adt 22.6.2.v201403212031-1085508
  Cannot satisfy dependency:
    From: RobotiumRecorderPlugin 1.5.39 (RobotiumRecorderPlugin 1.5.39)
    To: package com.android.ide.eclipse.adt 0.0.0
  Cannot satisfy dependency:
    From: Android Development Tools 22.6.2.v201403212031-1085508 (com.android.ide.eclipse.adt.feature.group 22.6.2.v201403212031-1085508)
    To: com.android.ide.eclipse.adt [22.6.2.v201403212031-1085508]
  Cannot satisfy dependency:
    From: Robotium Recorder 1.5.39 (com.robotium.recorder.feature.group 1.5.39)
    To: RobotiumRecorderPlugin [1.5.39]

Si prega di aiutare qualcuno  Come aggiornare android sdk a 22.6.2

errore Preferenze  Come aggiornare android sdk a 22.6.2

---

Top 5 Risposta

1Chinmoy Debnath @

Scarica ultima ADT da qui poi installarlo, il problema sarà risolto .

http://developer.android.com/sdk/installing/installing-adt.html

2InnocentKiller @

Come aggiornare android sdk a 22.6.2

Premere il pulsante, si otterrà il responsabile SDK, otterrete schermata simile a questa ,

Come aggiornare android sdk a 22.6.2

Basta controllare che segnano l'aggiornamento e fare clic su Installa pacchetti e seguire le istruzioni .

Edit

Come aggiornare android sdk a 22.6.2

Oppure può essere voi o qualcuno ha eliminato la cartella SDK per sbaglio, in questo caso è necessario avere a scaricare tutta la SDK che è richiesto . Oppure si può copiare da qualcun altro e incollarlo da qualche parte nel vostro sistema e basta sfogliare il percorso . Questo è anche un modo, quindi non dovete scaricare altrimenti scaricarlo

3Safvan 7 @

Goto Aiuto - > Informazioni su ADT - > Informazioni di installazione - > disinstallare la vecchia adt

eclipse chiederà di riavviare . " Non riavviare " è sufficiente chiudere la finestra di dialogo senza riavviare e goto - > Aiuto - > installare il nuovo software - > "ora si installa nuovo ADT da link o zip file"