Errore : ( 1, 0 ) Plugin con id ' Android ' non trovato

? RYU @ | Original: StackOverFlow
---

Ho appena installato Android Studio e dopo alcune stranezze sul SDK Costruire Strumenti minimo dover essere 19.1.0 anziché 19.0.3 non ho venuto su un altro errore Error : ( 1, 0 ) Plugin con id ' Android ' non trovato .

Non ho trovato una soluzione in google e sono assolutamente nuovo, quindi ho " non hanno idea " ... l'errore si presenta quando ho appena creato una nuova attività vuota ( e applicazione) .

Che cosa significa il mezzo errore e come risolvere il problema ? ( se si tratta di un problema)

Thanks.

---

Top 5 Risposta

1Ganesh Katikar @

Mettere sotto codice nel file di build.gradle di applicazione e sincronizzarlo principale.

buildscript {
    repositories {
        mavenCentral()
    }
    dependencies {
        classpath 'com.android.tools.build:gradle:1.0.0'
    }
}

allprojects {
    repositories {
        mavenCentral()
    }
}