Impossibile completare l'installazione a causa di una dipendenza in conflitto . Eclipse di errore per ADT

? user3639423 @ | Original: StackOverFlow
---

Impossibile completare l'installazione a causa di una dipendenza in conflitto .

 Software being installed: Android Hierarchy Viewer 23.0.2.1259578      
 (com.android.ide.eclipse.hierarchyviewer.feature.feature.group 23.0.2.1259578)

Ho letto tutte le risposte precedenti BT non ha ancora aiuto !

---

Top 5 Risposta

1Boardy @

Ho avuto anche quello, ho trovato ho dovuto togliere Eclipse e quindi ottenere l'ultimo Eclipse e ADT set dal http://developer.android.com/sdk/index.html . Questo allora funziona senza problemi .

2Sanjay Mangroliya @

Ho avuto lo stesso problema che ho Scaricare Eclipse Juno e il suo funzionamento da me e qui Link  http://developer.android.com/sdk/index.html e la sua versione aggiornata con 23.0.2.1

3wf9a5m75 @

Ho avuto anche quello, ma non volevo reinstallare il Eclipse . Così ho disinstallato i plugin fascio ADT ( da Eclipse- > Chi Eclipse- > Dettagli di installazione - > Android DDMS ( e altri) - > [ Uninstall ] ), quindi riavviare l'eclissi .

Dopo di che, installare nuovamente il plugin ADT .

Questo ha funzionato senza problemi .

4user2652825 @

Per tutti coloro che vogliono ancora scaricare eclissi con ADT ecco il link per il download https://dl.google.com/android/adt/adt-bundle-windows-x86-20140702.zip ( questo è a 32 bit )

Per 64 bit https://dl.google.com/android/adt/adt-bundle-windows-x86_64-20140702.zip

Google ha rimosso questi link da loro sito in quanto dicono che Android Studio è ora l'IDE ufficiale ma questi link per il download stanno lavorando bene