Impossibile risolvere target ' android- 19 '

? jason @ | Original: StackOverFlow
---

Voglio lavorare con Android API 19. Ho cambiato all'interno del file di destinazione project.properties = android - 19 . In AndroidManifest.xml . Ho questo :

<uses-sdk android:minSdkVersion="10" android:targetSdkVersion="19" />

Ma in proprietà del progetto ho questo :  Impossibile risolvere target ' android- 19 '

Come posso cambiare livello di API a 19 lì per sbarazzarsi di errore nel titolo . Grazie .

---

Top 5 Risposta

1user306587 @

Finestra- > Preferenze > Android e convalidare la posizione sdk dopo che aprire la Gestione Android SDK e confermare se si è installato API 19

2buxik @

Controllare e aggiungere la API20 SDK per proiettare, pulito e costruire progetti .

È possibile ignorare questo avviso

EDIT:

Se si riesce a lavorare con 19 è necessario installare API 19 attraverso Android SDK

3Raghuveer @

Vai a Windows - > Android SDK Gestione Installare l' API Level Android volete, in questo caso 19 .

Una volta terminata l'installazione, andare su Finestra - > Preferenze - > Android . Si dovrebbe ottenere un elenco di destinazioni disponibili . Fare clic su ' Applica' poi ' Ok ' .

Ora fate clic destro del progetto, andare alle proprietà . Fare clic su Android . Scegli la tua destinazione desiderata .

4vicky @ Right click on your project Go to properties -> Click Android (Left pane) Select Your project target version. Restart the Eclipse Clean the project (click Project menu-> clean) Now run the project.