Dopo l'aggiornamento - Errore : Impossibile trovare: com.google.android.gms : play- servizi : 5.2.8

? LinkOut @ | Original: StackOverFlow
---

Progetto Gradle sincronizzazione non è riuscita .

Dopo l'aggiornamento Android SDK ho ottenuto questo errore :

Errore : Impossibile trovare: com.google.android.gms : play- servizi : 5.2.8

I have checked that the sdk location wich is updated is used by android studio I've got Google Repository installed and Android Support Repository too all up 2 date. Also i have a ANDROID_HOME local variable pointing to the sdk im actually using
---

Top 5 Risposta

1user3792866 @

provare a utilizzare com.google.android.gms : play- servizi : 5.2.08 anziché 5.2.8 .

si può anche cercare il numero di versione a destra nella vostra directory di servizi :

.. / Android -studio / SDK / extras / google / m2repository / com / google / android / GMS / play- servizi /

2cygery @

Utilizzare com.google.android.gms:play-services:5.0.89 . Attualmente, è impossibile pubblicare applicazioni che utilizzano la versione 5.2.08 su Google Play . Google Play Servizi 5.2 non sono ancora implementato .

Edit : La versione 5.2.08 aggiunge il supporto per il https://developers.google.com/fit/preview che richiede l'anteprima di Android L. Quindi, utilizzare solo questa versione se si deve, cioè, se si sviluppa già per il Google Fit anteprima .

3Daniel G. R. @

Controllare i pacchetti extra SDK, è necessario installare :

Google Play services Google Repository

Per me era che non ho avuto il secondo installato e poi " --- : 5+ " lavorato come descritto qui :

https://developers.google.com/mobile-ads-sdk/docs/admob/android/quick-start

4friederbluemle @

You can now use

compile 'com.google.android.gms:play-services:6.1.11'
5user3746631 @

I use

compila ' com.google.android.gms : play- servizi : 6.1 + . '

Anche se avverte contro di essa . Se le cose vanno flakey dopo un aggiornamento mi ritornano alla versione corrente .